homebrew 报错: homebrew-core is a shallow clone.

年末打算更新下homebrew, 没想到竟然报错: Error: homebrew-core is a shallow clone. To `brew update`, first…