WordPress管理后台提示, “不需要升级,您的WordPress数据库已经是最新的了”

今儿中午起得早,于是准备趁这个空备份一下所有的服务器数据。
顺便把所有的小站给升级下内核神马的
结果更新到we00的时候粗现了奇怪的问题,登录wordpress的后台管理页面后,页面跳转到:

不需要升级
您的WordPress数据库已经是最新的了!

点击继续之后就无限循环了。
google之后发现原来是使用了object-cache缓存插件导致的问题。解决办法如下:

0.

重命名/wp-content/object-cache.php为任何后缀文件

1.重新登录后台,安装 WP Memcached Manager 插件,然后 flush memcache 下,再把刚刚重命名文件改回去

然后就可以愉快的继续使用缓存了。